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Cart Button in Contacts Does Not Work

Cart Button in Contacts Does Not Work

Description of Issue

When viewing a Contact Record, there is a Cart button that shows how many items are in a citizen's cart. However, this cannot be clicked on and cart items cannot be viewed. 

Context
  • TPAR
  • Parks & Rec
  • Tyler Parks and Recreation
Cause

By and large, this is not a button. By design, this is meant to merely show how many items are in a customer cart. 

Resolution

Beginning in version 2023.1.12, there is an option to View Cart from this Cart tile. This will take you to a page that shows the citizen's cart items, with options to individually resume or delete each item. Parks & Rec support recommends upgrading to 2023.1.12 to utilize this feature. 

Additional Information

There are several other places in the program where a citizen's cart transaction can be continued or removed: 

Clearing Customer Cart in TPAR





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