Pay Code is reverting On A Certain Day of the Pay Period

Description of Issue

We have an employee whose pay code is reverting to Reg 100 on a certain day of the pay period. We can add the code in the future but not currently?

Context
  • Pay Code
  • Timecard 
  • Employee Time Maintenance
  • Timesheet Entry
  • EERP
  • Employee Job/Salary
Cause

The employee had access to the pay code but not on the day that the entry is selected. 

Example: The code was not added to the user's Employee Job/Salary record until 4/12 with an Effective date of 4/12 and the client was trying to use the code on 3/29. 

Resolution

It's recommended the Effective Date in Employee Job/Salary in EERP match the day the employee is allowed to start adding time.

If the Effective date is incorrect in Employee Job/Salary:

  1. Within EERP go to Employee Job/Salary (Payroll>Employee Maintenance>Employee Job/Salary)
  2. Search for the employee and incorrect Effective Date. 
  3. It will need to be determined if the record should be deleted and re-added with the correct date or if the base pay should be duplicated with a new Effective Date. 
    1. Employee Job/Salary - Add, Update and Duplicate

    2. Contact Payroll Support if there are further questions on Employee Job/Salary