Process Lockbox File Errors Occurred Error Report Created arpmtimp

Description of Issue

When processing lockbox file an error appears showing Munis (arpmtimp) Errors Occurred - error report created, after clicking OK the window disappears and the error report is not displayed

Context
  • Munis

  • Accounts Receivable

  • Payment Processing

  • Process Lockbox File

Cause

There is an error in the lockbox file stopping it from processing normally.

Resolution
  1. To get the error report to determine the cause use the following steps:

    1. Click OK on the error message

    2. Click any of the output options in the top ribbon. (Output, Print, Display, PDF, Save)

    3. Select Error Report

    4. Click OK

Additional Information

For assistance with fixing the issues with the lockbox file, contact Munis Software Support

Â