/
Base pay code 100 missing in Export
Base pay code 100 missing in Export
Description of Issue
The client reported that their Salaried employee's using base pay code 100 were not exporting to payroll
Context
- ExecuTime
- Time & Attendance
- System Admin
- Pay Codes
- EERP
- Payroll
Cause
The Pay Code setting in Time & Attendance was set to, Do Not Export, under master file management. Removing this flag and restarting the application resolved the issue.
Resolution
- Login to Time & Attendance with Admin access
- Click System Admin
- Click Pay Codes
- Click the Edit Pencil for the pay code 100
- Uncheck the Do not Export Box
- Click Save
Once this change has been made the Payroll will need to be Reverted and restart the application:
Additional Information