Benefit Pay code not visible to employee in Timesheet Entry

Description of Issue

Employee is unable to see a benefit code that is being entered through timesheet entry.

Context
  • ExecuTime

  • Time & Attendance

  • EERP

  • Timesheet Entry

Cause

The wrong role was applied to the employee, which prevented them from having access to the pay code.

Resolution
  1. Login to Time & Attendance with admin access

  2. Click System Admin

  3. Click Master File Management 

  4. Click Employee

  5. Click the edit Pencil Icon for the employee trying to use the pay code

  6. Click Security

  7. Click drop down for Permission Role and select correct Role

  8. Click Save

  9. Verify employee now has access to code.

Additional Information