Users Not Receiving Deployment Email Notifications
Description of Issue
When a deployment occurs, users are not receiving confirmation emails.
Client does not receive an email notification after a product has been updated/upgraded in Deploy.
Deployment notification emails not being delivered
No Munis ERP Deployment emails are being received
Context
- Deploy
- Munis ERP
- Tyler Hub
- Notifications
Cause
Mismatched/Missing emails in Deploy.
Hidden variable in Deploy has not been activated and/or email address(es) have not been configured in Deploy.
Resolution
OnPrem Clients:
- Navigate to the tenant in Deploy.
- Expand the Menu on the top left
- Expand Product Configurations and select the product in question.
- For instance, if users are not receiving confirmation emails from Ready Forms deployments, then the product is Ready forms.
- Select applicable environment from dropdown
- Expand the product section
- In the Deployment Notification Email(s) field, check if the email of the affected user(s) is listed
- If it is, ensure the user's emails match
- If it is not, add the appropriate email. Multiple email addresses can be added, separated by a semi-colon.
- Test a deployment and have the user(s) confirm.
- Ensure that user(s) check their spam filter if not seeing the emails.
- If the issue persists, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal
SaaS Clients:
- Please contact Tyler Systems Management SaaS Support or log a case via the Online Support Client Portal
Additional Information