Users Not Receiving Deployment Email Notifications

Description of Issue

When a deployment occurs, users are not receiving confirmation emails.

Client does not receive an email notification after a product has been updated/upgraded in Deploy.

Deployment notification emails not being delivered

No Munis ERP Deployment emails are being received

Context
  • Deploy
  • Munis ERP
  • Tyler Hub
  • Notifications
Cause

Mismatched/Missing emails in Deploy.

Hidden variable in Deploy has not been activated and/or email address(es) have not been configured in Deploy.

Resolution

OnPrem Clients:

  1. Navigate to the tenant in Deploy.
  2. Expand the Menu on the top left
  3. Expand Product Configurations and select the product in question.
    1. For instance, if users are not receiving confirmation emails from Ready Forms deployments, then the product is Ready forms.
    2. Select applicable environment from dropdown
  4. Expand the product section
  5. In the Deployment Notification Email(s) field, check if the email of the affected user(s) is listed
    1. If it is, ensure the user's emails match
    2. If it is not, add the appropriate email. Multiple email addresses can be added, separated by a semi-colon.
  6. Test a deployment and have the user(s) confirm.
    1. Ensure that user(s) check their spam filter if not seeing the emails.
  7. If the issue persists, please contact Tyler Systems Management Support or log a case via the Online Support Client Portal

SaaS Clients:

  1. Please contact Tyler Systems Management SaaS Support or log a case via the Online Support Client Portal