Users Not Receiving Deployment Email Notifications
Description of Issue
When a deployment occurs, users are not receiving confirmation emails.
Context
- Deploy
- Munis ERP
- Tyler Hub
- Notifications
Cause
Mismatched/Missing emails in Deploy.
Resolution
- Navigate to the tenant in Deploy.
- Expand the Menu on the top left
- Expand Product Configurations and select the product in question.
- For instance, If users are not receiving confirmation emails from Ready forms deployments. Then, the product is Ready forms.
- Expand the product dropdown, In the Deployment Notification Email(s) section, Verify the email of the affected user(s) is also listed under the Deployment Notification Email(s) field.
- If it is, ensure the user's emails match.
- If it is not, add the appropriate email to Deployment Notification Email(s). Multiple email addresses can be added, separated by a semi-colon.
- Test a deployment and have the user(s) confirm.
- Ensure that user(s) check their spam filter if not seeing the emails.
- If the issue persists, Please contact Tyler Systems Management Support or log a case via the Online Support Client Portal
Additional Information