LDAP Sync Init Error LDAP Integration Not Enabled
Description of Issue
Trying to use the LDAP Synchronization program gives the following error:
LDAP Sync Init Error: LDAP Integration Not Enabled
or
External User/Employee Sync Init error: No integrations are enabled.
Context
- On-Prem
- Post refresh
- LDAP
Cause
LDAP sync is disabled under LDAP Settings or there are not valid LDAP settings.
Resolution
- From the Enterprise ERP menu, navigate to LDAP Settings (System Administration > General Administration > LDAP Settings)
- Select the button in the top ribbon that says Enable. (This will switch it to enabled)
- If needed, follow the steps in LDAP Sync Setup
Additional Information