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Refund Processing not releasing or removing after Release

Refund Processing not releasing or removing after Release

Description of Issue

Bill Refund Processing errors upon release: "Invalid Operation" message="ReceiptDriver.paymentHandler: ERROR: payAmountsAreNegative and attempted to allocate more then the amount paid.

Context
  • EERP
  • Tax Billing
  • Refund Processing
Cause

Refund amount exceeds amount paid.

Resolution
  1. Navigate to: EERP>Property Revenues>Payment Processing>Bill Refund Processing or EERP>General Revenues>Payment Processing>Bill Refund Processing.
  2. Search for refund.
  3. Verify that total refund is correct.
  4. Review the corresponding bill to confirm that the refund is not more than the paid amount. 
  5. Click Output/Release.
    1. If above error occurs, delete the API, reverse the Payments Journal batch, and delete the bad refund(s), then repeat step 5.
Additional Information

If abatement amount is incorrect: Abatements negatively adjusting interest

To adjust amount of refund: Manually Update a Refund Amount





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