Bill Refund Process Stopping Giving 'payAmountsAreNegative' Error





Description of Issue

Process of issuing refunds was started, within that process, it stopped. User received: “ERROR: payAmountsAreNegative and attempted to allocate more than amount paid." and a system log ID. 



Context
  • Munis

  • Bill Refunds



Cause

A bill refund that is attempting to be processed has some issue preventing it from releasing, triggering the error message on the bill refund batch. The life cycle for the bill in question is likely stuck on 10 and not getting to 30.



Resolution

Please create a case with support for them to assist.



Additional Information