Munis to ExecuTime scheduled integration not running

Description of Issue
  • EERP (Munis) to Time and Attendance (ExecuTime) scheduled integration not running
  • Scheduled integration to ExecuTime not running
  • Automatic Sync from Munis to ExecuTime
  • Munis Entity Service Configuration not automatically running
Context
  • Payroll
  • ExecuTime
  • Entity Service Configuration
  • Munis Scheduler
Cause

Automated job for Munis Entity Service Configuration not running

Resolution

Munis Scheduler is Offline

  1. Navigate to Munis > System Administration > Scheduler Administration > Scheduler Queue
  2. On the bottom of the screen locate the Scheduler Engine section
  3. Verify that Status is showing Online
    1. If status is showing Offline, reach out to Munis-TSM support to restart scheduler
    2. Restart Munis Scheduler for SaaS

Munis Scheduler Queue is missing a job for Munis Entity Service Configuration job

  1. Navigate to Munis > System Administration > Scheduler Administration > Scheduler Queue.
  2. In the menu click View and choose the All option.
  3. Review list of current jobs checking for Munis Entity Service Configuration
    1. If no job is found go to Munis > System Administration > General Administration > Entity Service Configuration
    2. Click the Schedule command in the top right corner to add scheduled job(s)
    3. Benefits of Integrated Functionality for Time & Attendance with Your ERP Solution

Munis Entity Service Configuration not configured

  1. Navigate to Munis > System Administration > General Administration > Entity Service Configuration
  2. Verify in the top left corner of the Entity Service Configuration program verify that text Notification Currently Enabled is displayed
    1. If you see Notifications Currently Disabled click the Enable Notifications command
  3. Benefits of Integrated Functionality for Time & Attendance with Your ERP Solution

Additional Information