Munis to ExecuTime scheduled integration not running
Description of Issue
- EERP (Munis) to Time and Attendance (ExecuTime) scheduled integration not running
- Scheduled integration to ExecuTime not running
- Automatic Sync from Munis to ExecuTime
- Munis Entity Service Configuration not automatically running
Context
- Payroll
- ExecuTime
- Entity Service Configuration
- Munis Scheduler
Cause
Automated job for Munis Entity Service Configuration not running
Resolution
Munis Scheduler is Offline
- Navigate to Munis > System Administration > Scheduler Administration > Scheduler Queue
- On the bottom of the screen locate the Scheduler Engine section
- Verify that Status is showing Online
- If status is showing Offline, reach out to Munis-TSM support to restart scheduler
- Restart Munis Scheduler for SaaS
Munis Scheduler Queue is missing a job for Munis Entity Service Configuration job
- Navigate to Munis > System Administration > Scheduler Administration > Scheduler Queue.
- In the menu click View and choose the All option.
- Review list of current jobs checking for Munis Entity Service Configuration
- If no job is found go to Munis > System Administration > General Administration > Entity Service Configuration
- Click the Schedule command in the top right corner to add scheduled job(s)
Benefits of Integrated Functionality for Time & Attendance with Your ERP Solution
Munis Entity Service Configuration not configured
- Navigate to Munis > System Administration > General Administration > Entity Service Configuration
- Verify in the top left corner of the Entity Service Configuration program verify that text Notification Currently Enabled is displayed
- If you see Notifications Currently Disabled click the Enable Notifications command
Benefits of Integrated Functionality for Time & Attendance with Your ERP Solution
Additional Information