New Position Not Updating To The Timecard Inquiry Screen

Description of Issue

We did an Time and Attendance (ExecuTime) Train Refresh in order to import new position numbers to current employees and most of the user's positions transferred over. However some are still showing their old position in ExecuTime when it comes to Timesheet Inquiry. The position on the employees Master File Profile is correct but the Timecard is incorrect. 

Context
  • Positions
  • Timecard Inquiry 
  • Master File Profile 
Cause

The Timecard was showing the old position while the Master File Profile showed the new position. 

Resolution

The affected employee needs to be saved for history to correct this issue. 

Edit Employee for History in Time and Attendance

Additional Information