Rehired Salaried Employee showing time entries before rehired date

Description of Issue

Client reported that a rehired employee had salaried entries show up on the time card before his rehired date.

Context
  • ExecuTime

  • Time & Attendance

  • Rehire

  • Salaried

Cause

The issue was the Date of Hire was set to the original hired date not the rehired date. Switching this corrected the issue.

Resolution
  • Login to Time & Attendance with Admin

  • Click System Admin

  • Click Master File Management

  • Click the edit Pencil Icon for the rehired employee

  • Change the date for the Hired Date to the correct date

  • Click Save

Additional Information