Timesheet not saving entries
Description of Issue
Client reported that when an employee entered time through timesheet entry the entry would just spin and not save.
Context
ExecuTime
Time & Attendance
Timesheet Entry
Cause
The issue is due to the employee having an effective start date that did not align with the end date of the last job salary record.
Resolution
To resolve add the time through Employee Time Maintenance.
Login time Time & Attendance as a supervisor/admin
Click Supervisor Actions
Click Employee Time Maintenance
Search for the employee in question
Click Add new Clock in/out
Create the entry for the employeeÂ
Click Save
Once the employee has a saved entry they are able to add time through Timesheet Entry.
Additional Information