No option for Time entry in Employee Access

Description of Issue

After logging into Employee Access, there is no option for Time Entry.

Context
  • Enterprise ERP

  • EERP

  • Employee Access

  • EA

Cause

The View Time Entry box is not checked for the User in Tyler Employee Access Settings.

Resolution
  1. Navigate to Tyler Employee Access Settings

    1. EERP>HCM>Payroll>Payroll Setup>Tyler Employee Access Settings

  2.  Click the Users button in the tool bar

  3.  Search on the Emp No in question

  4. Click Update in the tool bar

  5. Check the box for View Time Entry 

Additional Information

For additional information, please reach out to Enterprise ERP Human Resources Support.