Work Order Error No Metered Services Flagged For Final Billing

Description of Issue

While completing a final read work order, the error No metered services flagged for final billing is encountered

Context
  • MUNIS

  • UBCIS

Cause

In Services, the Move to Final checkbox is unchecked or the services have already been final billed

Resolution

In order for a service to be eligible for a final read it must have a service status of Active and it must have the Move to final checkbox checked

To check the Move to final checkbox:

  1. Navigate to Property Revenues > Utility Billing > Master Programs > Services

  2. Search for the Account and Service Code that the work order is associated with

  3. Click Set Final

  4. Click Define

  5. Choose an option in the Update Options section to determine the services to be updated

  6. Ensure Create work order is unchecked since the work order already exists

  7. Click Accept

  8. Click Set Final

  9. Click Back

  10. Navigate back to the work order and complete it

To delete the Final Read work order:

  1. Click Delete

  2. Click Yes on the Confirm Delete prompt

To complete the work order without posting a read:

  1. Click Update

  2. Select MISC - MISCELLANEOUS SERVICE from the Type dropdown

  3. Click Accept

  4. Click Complete

  5. Populate a date in the Completed field

  6. Click Accept

To cancel the work order:

  1. Click Cancel WO

  2. Populate a date in the Completed field

  3. Click Accept

Additional Information
  • The purpose of a Final Read type work order is to post a final read prior to the final billing process

  •  If the final bill process has already been completed for the account in question, then completing the Final Read work order is not necessary

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