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Payroll Warrant number not updating automatically in User Attributes

Payroll Warrant number not updating automatically in User Attributes

Description of Issue

Payroll warrant is not updating automatically every week in User Attributes for user. 

Context
  • Enterprise ERP

  • Payroll

  • Payroll Start and Status

  • User Attributes

Cause

The user is not being added to the User List in Payroll Start and Status. 

Resolution
  1. Access Payroll Start and Status (Payroll > Payroll Processing > Payroll Start and Status).

  2. Search for the warrant the user should be working in.

  3. Click Change.

  4. Click Users in the toolbar.

  5. Click Update. Click Add, TAB to the next available line. Enter the User ID. Click Accept

  6. Click Switch.

Additional Information










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