Quick Entry Button Missing From Payment Entry

Description of Issue

User does not have the Quick Entry button in the Payment Entry toolbar

Context
  • Payment Entry

  • Roles

  • Accounts Receivable

Cause

User role(s) is/are restricted to entry of misc cash receipts only 

Resolution

System Administration > Security > User Attributes

  1. Click Search

  2. Enter username in User Id field

  3. Click Accept

  4. Click Effective Permissions

  5. Use the far right scroll bar to scroll to bottom of screen and click the funnel icon at bottom left to filter

  6. Select Accounts Receivable from the Module dropdown

  7. Click Go

  8. Scroll through results to locate permission Restrict to entry of misc cash receipts only

  9. If the Value is Yes, double-click the permission line

  10. In the pop-out window, click to highlight the role to be updated and click Edit Role

  11. Click Update

  12. Deselect the checkbox next to Restrict to entry of misc cash receipts only

  13. Click Accept

Additional Information

The Quick Entry feature utilizes a bill search functionality. Users restricted to entry of misc cash receipts only do not have access to bill search tools.

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