Invalid Org Code Error in Payment Entry
Description of Issue
Invalid Org Code Error when processing Miscellaneous Receipts in Payment Entry.
Context
- Accounts Receivable
- Payment Processing
- Payment Entry
- System Administration
- Roles
- User Attributes
Cause
User does not have General Ledger permissions.
Resolution
All users need at least one Role that grants them access to the General Ledger, as well as Account/segment group access set to either Limited or Full. If Limited, a specific range will need to be established.
- Navigate to System Administration > Security > Roles
- Click Search and pull up the Role that needs to be modified
- Click into the General Ledger folder of permissions under Financials on the left-hand side
- Click Add on the toolbar to add General Ledger access to this Role
- Assign permissions as desired, making use of the program's Help Menu for field information (Question Mark icon > Help)
- Set the desired level of Account/segment group access under the Data Access section
- Click Accept to save changes
Additional Information
To determine what Account segments to grant access to, refer to the Accounts tab of the Charge Codes involved (General Revenues > Accounts Receivable > Setup > Accounts Receivable Charge Codes).
Additional resources for working in Payment Entry can be found here: Master Article - Payment Entry
If user continues to see error after updating role see: Permissions were updated but are not taking effect