Master Article - Payment Entry
Description of Issue
Would like a collection of resources for working in Payment Entry.Â
Context
Payment Entry (arbilinq)Â
Cause
Additional information for Payment Entry is requested.Â
Resolution
General Use:
- Add a Payment Entry batch
- Resume a Payment Entry batch
- Enter single payments in Payment Entry
- Pay multiple records with one transaction
- Pay multiple bills for a customer in a single transaction
- How to allocate Payment in Payment Entry
- Enter a Prepayment
- Unlock a Payment Entry batch
- How to release a payment batch from Payment Entry
Reversals:Â
Deposits:
- Default Deposit in Payment Entry
- Add or Update Default Deposit in Payment Entry
- Update unreleased receipt tenders with the Default Deposit in Payment Entry
- How to Toggle Deposit Number Requirement for AR Batch Posting
- What happened to the Deposit Number field in Payment Entry
Errors:Â
- Payment Entry Unable to Create Batch
- Receipt has been submitted to workflow and cannot be reversed error in Payment Entry
- The Specified Subtotal exceeds the amount available on the contract for this charge code error when entering a Miscellaneous Cash Receipt
- Could not determine the project extension date Error When Entering a Misc Receipt Against a Revenue Contract
- You are restricted from using this charge code error in Payment Entry
- Invalid Org Code Error in Payment Entry
- Error retrieving and displaying receipt information
- Payment Entry Complete Transaction and Cancel Transaction Buttons
Accounts Receivable User Preferences:
- Change Accounts Receivable User Preferences to View Charge Groups When Entering Payments
- Credits on bills showing or not showing in the total due column in Bill Inquiry or Payment Entry
- Update User Preferences to Show Additional Information in Bill Inquiry and Payment Entry
- Enable or disable the accounts receivable user preference to include bills that do not allow payments in Bill Inquiry find sets
Settlement:Â
- Payment Entry Settlement does not include all Transactions
- Settlement Report including Voided Transactions
- Payment Entry settlement is off by a voided receipt amount
- Remove the Finalize Settlement Approval Prompt
- Payment Entry Batch Requires Settlement after Reversal to a Finalized Payment
- Cannot release batch without settlement - settlement already finalized
FAQ:
- View the Total Unpaid Balance of a Bill in Payment Entry
- Permission to override Payment Locked Batches
- An Explanation of Payment Entry Dates and Accounts Receivable Activity Dates
- Cannot See Charge Group Distribution in Payment Entry
- Unable to see bills with no payments special condition codes in Payment Entry or Bill Inquiry
- Unable to see liened bills or bills that have been sent to title in Bill Inquiry or Payment Entry
- Accidentally waived interest and need to reverse the WAV Adjustment
- Master Article - Munis Accounts Receivable Locked Batches
- Unable to Allocate a Partial Payment
- What happened to the Deposit Number field in Payment Entry
- Journal Totals Doubled when Control Account Lines Exist
- How to toggle the Project Strings apply default for Miscellaneous Cash Receipts
- Batches of Receipts missing GL Allocation
- What is the wsuser
Receipts:
- How to feed lines after printed receipt
- Error selecting the printer Printing cancelled error in Payment Entry when printing a receipt
- ReadyForms receipt printing the City State and Zip twice
Validators/Validation:
Permissions:Â
- Grant user the permissions to adjust partial payments
- How to Toggle Deposit Number Requirement for AR Batch Posting
- Payment Entry does not show totals amount
- Permissions to post deposit batches
- Permissions to change default cash account in Payment Entry
- Permissions for AR Effective Date
General Billing:
- Applying payments to Multiple Lines on a GB Invoice
- Workflow Business Rules for General Billing Payments
- General Billing Invoice generating more interest than it should
- How to update address or contact information on General Billing invoice receipt
Workflow:
Additional Information
If additional assistance is required, please contact the appropriate Accounts Receivable Support Team: How to determine the correct Accounts Receivable support team to assist with an issue