Reverse an unposted Payment Plan receipt

Description of Issue

An unposted Payment Plan (Category 45) receipt needs to be reversed. 

Context
  • EERP
  • Accounts Receivable 
  • Payment Entry (arbilinq)
Cause

An unposted Payment Plan (Category 45) receipt was entered by mistake or incorrectly and needs to be reversed. 

Resolution
  1. Begin by resuming a batch in Payment Entry: Resume a Payment Entry batch
    1. Note: If the batch originated in Tyler Cashiering and assistance is needed with determining the EERP batch number so that the batch can be resumed, please see: Locate external system payment information in Cashiering
  2. Click View Batch. 
  3. Select the Category 45 receipt with a positive Amount. 
  4. Click Reverse. 
  5. A message appears: An entire transaction has been chosen for reversal. Proceed if this is intended.
  6. Click OK. 
  7. Select a Reason. 
  8. Press ENTER or click Accept. 
  9. A message appears: Reversal complete. 
  10. Click OK. 
  11. All three receipts (the Category 45 Payment Category 45 Transfer to, and the Original Bill(s) Category Transfer from).
Additional Information
  • If the Payment Plan Settings are configured to Allocate payments to individual bills, then each Payment Plan payment will create 3 or more receipts in EERP. One receipt is the Category 45 payment, one receipt is the Transfer to receipt for the Category 45 bill, and one or more receipts will be the Transfer from receipts to the underlying bills. 
  • Additional resources for reversing payments can be found here: Master Article - Reverse Payments