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How to feed lines after printed receipt

How to feed lines after printed receipt



Description of Issue

Receipts print too close together.

How to make space on individual receipts.

Some receipts feed lines but others don't.

Summary Receipts too short.



Context
  • Individual and Summary Receipts

  • Accounts Receivable

  • Setup and Admin

  • Receipt Printer



Cause

It is common for users to require printed receipts have lines automatically fed in order to make the receipts longer and create space between printed receipts. There are several places this setting can be configured depending on payment category and the the type of receipt.



Resolution

First, determine if receipts being printed are Individual, Summary or both.

For Individual Receipts:

  1. Navigate to General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings

  2. Click Cat Specific in the top menu

  3. Use the bottom arrows to navigate to the relevant payment category. 

  4. Click update

  5. Set the Number of lines to feed after receipt  to a number greater than 0.

  6. Repeat steps 3-5 for each applicable payment category. 

For Summary Receipts:

  1. Navigate to General Revenues > Accounts Receivable > Setup > Accounts Receivable Settings

  2. Click the Payments tab.

  3. Click Update

  4. Under Payment Entry Options set the Number of lines to feed after summary receipt to a number greater than 0. 

Receipts will now automatically feed lines, each of these fields can be adjusted according to preference. 



Additional Information

Please reach out to support for more information.