Update User Preferences to Show Additional Information in Bill Inquiry and Payment Entry
Description of Issue
Bill Inquiry or Payment Entry do not display enough or too much information on or about a bill.Â
Context
- General Revenue
- Property Revenue
- Accounts Receivable User PreferencesÂ
- Payment EntryÂ
- Bill Inquiry (arbilinq)
Cause
AR User Preferences need to be updated to limit or add the amount of information displayed in Payment Entry or Bill Inquiry.Â
Resolution
To update user preferences from Payment Entry:
- Navigate to Payment Entry either by searching or following the path: General Revenues > Payment Processing> Payment Entry or Property Revenues > Payment Processing > Payment Entry
- Either resume an existing batch or create a new batch.
- To resume an existing batch, use Search or Browse to find a batch in progress and click Resume Batch.
- If there is not a batch to be resumed press Add to add a new batch. Full steps can be found here: Enter single payments in Payment Entry
- Once in a batch click Preferences from the tool bar to pull up the Accounts Receivable User Preferences screen.
- Click Update and navigate to BILL INQUIRY DISPLAY.
-  Choose User Default to allow customization.Â
- Check boxes for all desired fields.Â
- Click Accept
- Click Back
- Close the program and reopen to verify changes are reflected.
To update user preferences from Bill Inquiry
- Navigate to Bill Inquiry either by searching or following the path: General Revenues > Payment Processing> Bill Inquiry or Property Revenues > Payment Processing > Bill InquiryÂ
- Click Preferences from the tool bar to pull up the Accounts Receivable User Preferences screen.Â
- Click Update and navigate to BILL INQUIRY DISPLAY.
-  Choose User Default to allow customization.Â
- Check boxes for all desired fields.Â
- Click Accept
- Click Back
- Close the program and reopen to verify changes are reflected.
Additional Information
- For all available resources regarding Bill Inquiry, please see: Master Article - Bill Inquiry
- For all available resources regarding Payment Entry, please see: Master Article - Payment Entry
- For additional assistance changing the information displayed, please see: Bill Inquiry Does Not Display Enough Bill Information
- If additional assistance is required, please contact the appropriate support team.Â