/
Cashiering Hardware Health Error

Cashiering Hardware Health Error

Description of Issue

When trying to print a receipt or process a transaction that connects to external hardware, there is a red Hardware Health error. When you click on Hardware Health it says One or more device errors. and then may specify which device(s) are unable to initialize.

Context
  • Unable to print receipts
  • Error connecting to hardware console
  • Hardware health device error
Cause

Hardware Console is unable to communicate with the hardware

Resolution
  1. Check the hardware device for errors
  2. Restart the hardware device
  3. After restarting the device, restart the Hardware Console
    1. How to Restart Cashiering Hardware Console
  4. Open the Hardware Console and reinitialize the device
  5. Click Logging to check for errors
  6. If there are no errors, test functionality
Additional Information






Related content

How to Restart Cashiering Hardware Console
How to Restart Cashiering Hardware Console
Read with this
The devices must be configured or reinitialized from the Tyler Cashiering Hardware Console
The devices must be configured or reinitialized from the Tyler Cashiering Hardware Console
More like this
Selected device is no longer valid
Selected device is no longer valid
More like this
Cashiering Cash Drawer works in OPOS but Hardware Console shows unable to intialize / please close drawer to continue
Cashiering Cash Drawer works in OPOS but Hardware Console shows unable to intialize / please close drawer to continue
More like this
Master Article - Tyler Cashiering Hardware Issues
Master Article - Tyler Cashiering Hardware Issues
More like this
Function failed. Error communicating with host
Function failed. Error communicating with host
More like this