Unable to Access Shift Due To Processing Error



Description of Issue

When attempting to open a shift under Shift Maintenance, the following error occurs:

Some processing error has occurred!



Context
  • Time & Attendance

  • ExecuTime

  • Schedule Editor

  • Shift Maintenance

  • Processing Error



Cause

 It was possible to save bids on shifts without actually filling in the start, expiration, and effective dates, which causes a processing error when you save said shift and then try to edit them afterward.



Resolution

Please contact Time & Attendance support, timeandattendance@tylertech.com or log a case via the Online Support Client Portal.



Additional Information