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Attendance Check In Not Applying

Attendance Check In Not Applying



Description of Issue

Employees are not seeing the option to do an Attendance Check In.



Context
  • Time & Attendance

  • ExecuTime

  • Salaried Policy

  • Attendance Check In



Cause

The Salaried Policy was configured for the incorrect Location.



Resolution

To update the Salaried Policy:

  1. Select System Admin

  2. Select Policies & Rules Engine

  3. Select Salaried Policy

  4. Select the pencil for the policy in question

  5. Use the Location drop down to select the correct Location

  6. Select Save



Additional Information












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