Geolocation Policy isn't Applying to Employees in Time and Attendance
Description of Issue
The Geolocation Policy isn't applying to employees.
Context
Time & Attendance
Policies & Rules EngineÂ
Cause
The Geolocation Policy had an incorrect pay period selected.Â
Resolution
Navigate to System Admin
Select Policy & Rules Engine
Select Geolocation Policy
Select the pencil beside the policy that should be applying
Notice that the pay period does not match the employee's pay period on their profile in Master File Management
Select correct pay periodÂ
Select Save
Additional Information