Geolocation Policy isn't Applying to Employees in Time and Attendance

Description of Issue

The Geolocation Policy isn't applying to employees.

Context
  • Time & Attendance

  • Policies & Rules Engine 

Cause

The Geolocation Policy had an incorrect pay period selected. 

Resolution
  1. Navigate to System Admin

  2. Select Policy & Rules Engine

  3. Select Geolocation Policy

  4. Select the pencil beside the policy that should be applying

    1. Notice that the pay period does not match the employee's pay period on their profile in Master File Management

  5. Select correct pay period 

  6. Select Save

Additional Information