Approvals Reset By System Admin

Description of Issue

The employee and approved had completed their approvals but they were reset back to red and the approval audit showed that the system admin was the reason.

Context
  • Time & Attendance

  • Tyler Workflow

  • Approvals

Cause

An update was made to their employee record.

Resolution

The approvals will need to be re-approved at all levels.

Additional Information

This could mean that a change was made in EERP which triggered the sync from EERP to T&A or a manual change was made to their record which caused their workflow to cancel.

To locate this message:

  1. Navigate to Supervisor Actions

  2. Select Approval Audit

  3. Select the Pay Period in question

  4. Hover over the information icon for the red lines (status deleted)

    1. Deleted Reason: An update was made to the employee record