GL account does not exist error during long account Budget Projection Import

Description of Issue

Doing a budget projection import using long account and getting the error 'G/L account does not exist'

Context
  • Define/Start Budget Projection

  • Account Inquiry

Cause

Account(s) is missing ending dash or period

Resolution

The long account should be formatted exactly as it is displayed in EERP; if there is an ending dash or period it needs to be included for each account on the import file

General Ledger Menu > Inquiries and Reports > Account Inquiry

  1. Search for an example account from the import file

  2. Review the Acct field and compare the ending–is there a dash or period at the end of the account that isn't on the file? 

  3. Add the missing dash or period to all applicable accounts on the import file and then retry the import process

Additional Information