Parcel Reassignment

Description of Issue
  • Would like to know how to update a Parcel Number or ID. 
  • A Parcel Number or ID needs to be reassigned. 
  • A Parcel was split and the old Parcel Number or ID needs to be changed. 
Context
  • Property Tax Billing 
  • Parcels (txremast) 
  • Parcel Reassignment (txupdpcl)
Cause

The Parcel Number or ID has been changed, sometimes due to a parcel split, and the historical records for the parcel need to be updated. 

Resolution
  1. Historical records that use the older or previous Parcel Number/ID can be updated via the Parcel Reassignment program which can be accessed by searching or via the following path: Property Revenues > Property Tax Billing > South > Virginia > Utilities > Parcel Reassignment
    1. Note: This program will replace every historical instance of the provided parcel in the database. Ensure that this is the desired result before proceeding. There is no reversal for this functionality other than running the Parcel Reassignment in reverse. For example, if parcel 1234 is reassigned to parcel 5678, then the only way to reverse this would be to re-run Parcel Reassignment and change parcel 5678 to 1234. For this reason, it is recommended that this process always be completed in a Non-PROD/LIVE environment first. 
  2. Click Define. 
  3. Select Individual as the Method. 
  4. Enter the desired New parcel ID.
  5. Enter the Original parcel ID. 
  6. Click Accept.
  7. Click Process. 
  8. Choose the desired output for the report, Print, Save, PDF, or Display. (Note: Support recommends Save so that the report is not lost.)
  9. Click OK. 
  10. The number of Parcels read and Parcels changed at the bottom of the program should both change to 1 and a report should be provided of all parcels changed with their old and new values. 
Additional Information
  • Although the Parcel Reassignment program is on the Virginia menu, it can be used in other States. 
  • Some Users may not have the Parcel Reassignment program on their Menu. To add this program to a User's menu, please contact a System Admin and have them refer to these steps: How to Add or Remove programs on Tyler Menu
  • If additional assistance is required, please contact Tax Support for the appropriate region.Â