Error Floating Point Support Not Loaded

Description of Issue

While attempting to process a payment and print a receipt in Cashiering, the Hardware Console crashes and a popup with the following error appears:

Microsoft Visual C+++ Runtime Library
Program: C:\Program Files (x86)\Tyler Technologies\Cashiering....
R6002
- floating point support not loaded

Context
  • Tyler Cashiering

Cause

A special character has been included within the transaction that causes it to be unrecognizable or incompatible. This can appear in the notes, charge code description, comments, address, customer's name, etc.

Resolution
  1. Pull up the transaction from Virtual Tape (or from the Research tab > click ellipses, click Virtual Tape)

  2. On the transaction, click ellipses, click View Details

  3. Click Print to view the receipt as a PDF

  4. Review the receipt details for special characters


  • If the payer/customer has a special character in their name or address, it will need to be adjusted in Munis before the payment can be made.

  • Charge Codes - Item description comes from the Description 1 field in the charge code setup in Munis.

    • In Munis, navigate to Property Revenues > Accounts Receivable > Setup > Accounts Receivable Charge Code

Additional Information

Special characters known to cause conflicts:

  • Percent sign (%) 

Â