Requisition will not approve

Description of Issue

We are trying to approve a Requisition, but when attempting to do so, it will not approve

Context
  • EERP Purchasing 

  • Requisition 

  • Requisition Entry

  • Workflow

Cause

Requisition is in the wrong status

Resolution

A requisition will only be able to be approved if it is in a released status. If your requisition in any status that is not released, you will have to release it first.

Requisition status go in this order:

2 - Created: When you add a requisition and input the information.

4 - Allocated: After you add a line item with an account that has available funds the requisition will move to this status

6 - Released: Changes to this status when you hit Release along the ribbon of the requisitions or requisition entry program. 

8 - Approved: Once all of your workflow has been completed the requisiton will update to this status.

1 - Rejected: If a requisition is in the rejected status you will need to activate it before you can release it again. You can activate it by hitting the Activate button allong the ribbon.

Additional Information