To reopen work order

Description of Issue

Client wants to reopen Work Order 

Context
  • UB CIS 
  • UB Work Order/Print 
  • Work Orders 
  • Service Orders 
Cause

How to reopen work order 

Resolution

Navigate to: UB Work Order/Print

Property Revenue>Utility Billing>UB Work Order Management>UB Work Order/Print

  1. Search for the Work Order
  2. Click Reopen WO in the tool bar icons (red)
    • Read the instructions:

      Service type 'FINL' may have had secondary actions when work order
      was completed. Secondary actions may have involved posting a read to
      an active or final bill run, or posting a read and hold for final bill.

      Please be aware that any secondary actions must be reversed manually.

      Reopening the work order will set the status to 'Entered'. Continue with
      reopening the work order?

      OR 

      Service type 'CON ' may have had secondary actions when work order
      was completed. Secondary actions may have involved connecting a meter.
      The 'Meter Removal' application can be used to disconnect the meter.

      Please be aware that any secondary actions must be reversed manually.

      Reopening the work order will set the status to 'Entered'. Continue with
      reopening the work order?

  3. Click Yes to proceed.
Additional Information