Ready to Deposit button not working in Cashiering
Description of Issue
Clicking the Ready to Deposit buttion is not responding after balancing the drawer for Cashiering batch
Context
- Balance Drawer Screen
- Pending TransacationÂ
- Ready to Deposit
- Yellow Triangle
- Virtual Tape
- TC v2021.12
- Resubmit
- Resolve
Cause
There is a pending transacation in the Cashiering batch that prevents the Ready to Deposit button to work properly.
The pending transaction needs to be resolved prior to balancing the drawer and clicking Ready to Deposit button
Resolution
- In Cashering, click Home
- Click the ellipsis next to the relevant Cashiering batchÂ
- Click Virtual Tape
- Locate the transacation with a yellow trainagle
- Click the ellipsis next to the transacation with the yellow triangle
- Click Resumbit
- Refresh Cashiering from the web browser
- Balance the drawer again
- Click Ready to Deposit
Additional Information