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Employees showing at Max Step in step increase

Employees showing at Max Step in step increase

Description of Issue

Employees showing at Max Step in step increase in Salary and Benefit Projection even though the new salary table now has an additional step. Ex: Employee is on Step 5, which is the maximum step for the prior table, and the new table now has a Step 6.

Context
  • Payroll

  • Human Resources

  • Salary and Benefit Projections

  • Position Control

  • Job Class Master

  • Salary Tables

Cause

Site does not use Position Control.

Resolution

After creating the new salary table with the new step make sure to update the Max Step in the Job Class Master screen.

  1. Access Job Class Master: Payroll > Payroll Setup > Job Class Master.

  2. Search on the applicable Job Class.

  3. Click on the Salary Data tab.

  4. Click Update.

  5. Next to Max Step click the ellipsis (...)

  6. Select maximum step.

  7. Click Accept.

  8. Click Accept in Job Class Master.

  9. Go back to Step Increase in Salary projections and perform the step increase process. 

Additional Information

 

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