Supervisor Not Receiving Time Off Request Notifications
Description of Issue
Our supervisors are setup to receive notifications in workflow but they are not receiving notifications.Â
Context
Communication QueueÂ
Workflow NotificationsÂ
Email Settings
Cause
The Communication Queue was building and the email settings are not set up.
Resolution
Contact Support if the queue has a red error on the communication queue.
Contact support if the Email Settings need to be setup.Â
Additional Information
The Communication settings manage the settings for the organization's Time & Attendance email and mobile providers. This program also allows test emails to be sent.