Supervisor Failing To Receive Time-off Request Approval Emails



Description of Issue

A supervisor who is configured as a Workflow Approver is failing to receive emails when time-off requests are entered.



Context
  • Time & Attendance

  • ExecuTime

  • Time-off Request

  • Workflow Notify



Cause

The Notify option on the Time-off Request Workflow profile was unchecked.



Resolution

To setup a supervisor to receive emails:

  1. Select System Admin

  2. Select Workflow Management

  3. Select Time-off Request

  4. Select the Primary Approver icon for the step the supervisor falls under

  5. Select the pencil for the Approver in question

  6. Check the box for the Notify flag

  7. Select the Checkmark to Save



Additional Information