Inactivate a customer address
Description of Issue
An address associated with a customer needs to be inactivated.Â
Context
- Accounts ReceivableÂ
- Property Tax BillingÂ
- General BillingÂ
- Community DevelopmentÂ
- Utility BillingÂ
- Customers (arcstmnt)Â
Cause
A customer record has multiple active mailing addresses and one or more of the active mailing addresses needs to be inactivated. Â
Resolution
- Navigate to the Customers program either by searching or using the following path:Â Property Revenues > Accounts Receivable > Setup > CustomersÂ
- Click Search.Â
- Enter the Customer ID of the customer whose address needs to be inactivated.Â
- Alternatively, a search can be made using the Name 1 or Address fields. An * after the search term will make the search wildcard.Â
- Click Accept.Â
- Click the update icon to the right of the Delivery Address List section.Â
- On the Add/Edit Customer Delivery Addresses screen, click the address that needs to be inactivated.Â
- Click Update.Â
- Uncheck the box for Active next to the appropriate department. (Note: A primary address cannot be inactivated.)
- Click Accept.Â
Additional Information
- To change or update an existing customer address instead of inactivating one, please see: Change or Update a Customer Address
- If additional assistance is needed, please contact the appropriate support team.Â