Inactivate a customer address

Description of Issue

An address associated with a customer needs to be inactivated. 

Context
  • Accounts Receivable 
  • Property Tax Billing 
  • General Billing 
  • Community Development 
  • Utility Billing 
  • Customers (arcstmnt) 
Cause

A customer record has multiple active mailing addresses and one or more of the active mailing addresses needs to be inactivated.  

Resolution
  1. Navigate to the Customers program either by searching or using the following path: Property Revenues > Accounts Receivable > Setup > Customers 
  2. Click Search. 
  3. Enter the Customer ID of the customer whose address needs to be inactivated. 
    1. Alternatively, a search can be made using the Name 1 or Address fields. An * after the search term will make the search wildcard. 
  4. Click Accept. 
  5. Click the update icon to the right of the Delivery Address List section. 
  6. On the Add/Edit Customer Delivery Addresses screen, click the address that needs to be inactivated. 
  7. Click Update. 
  8. Uncheck the box for Active next to the appropriate department. (Note: A primary address cannot be inactivated.)
  9. Click Accept. 
Additional Information
  • To change or update an existing customer address instead of inactivating one, please see: Change or Update a Customer Address
  • If additional assistance is needed, please contact the appropriate support team.Â