How to Transfer An Overpayment On a Bill

Description of Issue

A credit balance needs to be transferred from one bill to a bill with an unpaid balance. 

Context
  • Accounts Receivable 
  • Property Tax Billing 
  • General Billing
  • Transfer of Overpayments (artrnsfr) 
Cause

A bill has an outstanding credit balance that needs to be transferred to an unpaid bill. 

Resolution
  1. Navigate to the Transfer of Overpayments program using either of the following paths: General Revenues > Payment Processing > Transfer of Overpayments or Property Revenues > Payment Processing > Transfer of Overpayments
  2. Click Add. 
  3. Enter the Year, Category, and Bill number of the bill with the credit balance that needs to be transferred. 
  4. Select the box to Allow transfer of billed credits if desired. (If the billed amount including adjustments is less than zero (a billed credit), allow transfer of the full credit balance.)
  5. Select the box to Allow transfer of overpaid interest if desired. (Allow transfer of interest credit balances (negative held interest)). 
  6. Choose the desired Transfer to method. 
    1. Bill 
      1. Enter the Category, Year, and Bill number of the bill to transfer the credit balance to. 
      2. Check the box to Only transfer to same charge code if desired. 
    2. Parcel
      1. Enter the Parcel ID. 
      2. Enter an AR Cat range to transfer the credit to bills within the specified AR Cat range only if desired. 
      3. Enter a Bill range to transfer the credit to bills with bill numbers within the specified Bill range only if desired. 
      4. Check the box to transfer to Only bills of the same category if desired. 
      5. Check the box to transfer to Only bills of the same type if desired. 
      6. Check the box to transfer to Only bills of the same AR code if desired. 
      7. Check the box to Only transfer to same charge code if desired. 
    3. Property Code 
      1. Enter the Property Code.
      2. Enter an AR Cat range to transfer the credit to bills within the specified AR Cat range only if desired. 
      3. Enter a Bill range to transfer the credit to bills with bill numbers within the specified Bill range only if desired. 
      4. Check the box to transfer to Only bills of the same category if desired. 
      5. Check the box to transfer to Only bills of the same type if desired. 
      6. Check the box to transfer to Only bills of the same AR code if desired. 
      7. Check the box to Only transfer to same charge code if desired. 
    4. Customer Number 
      1. Enter the Customer Number.
      2. Enter an AR Cat range to transfer the credit to bills within the specified AR Cat range only if desired. 
      3. Enter a Bill range to transfer the credit to bills with bill numbers within the specified Bill range only if desired. 
      4. Check the box to transfer to Only bills of the same category if desired. 
      5. Check the box to transfer to Only bills of the same type if desired. 
      6. Check the box to transfer to Only bills of the same AR code if desired. 
      7. Check the box to Only transfer to same charge code if desired. 
    5. Social Security Number 
      1. Enter the Social Security Number.
      2. Enter an AR Cat range to transfer the credit to bills within the specified AR Cat range only if desired. 
      3. Enter a Bill range to transfer the credit to bills with bill numbers within the specified Bill range only if desired. 
      4. Check the box to transfer to Only bills of the same category if desired. 
      5. Check the box to transfer to Only bills of the same type if desired. 
      6. Check the box to transfer to Only bills of the same AR code if desired. 
      7. Check the box to Only transfer to same charge code if desired. 
    6. Property Code / Customer Number 
      1. Enter the Property Code & Customer Number.
      2. Enter an AR Cat range to transfer the credit to bills within the specified AR Cat range only if desired. 
      3. Enter a Bill range to transfer the credit to bills with bill numbers within the specified Bill range only if desired. 
      4. Check the box to transfer to Only bills of the same category if desired. 
      5. Check the box to transfer to Only bills of the same type if desired. 
      6. Check the box to transfer to Only bills of the same AR code if desired. 
      7. Check the box to Only transfer to same charge code if desired. 
  7. Choose a Reason from the dropdown in the Transfer details. 
  8. Enter the Effective Date or select either Last Payment Date or Last Activity Date from the dropdown.
  9. Enter the desired Amount if transferring an amount other than the amount automatically populated. 
  10. Click Accept.
  11. Repeat steps 2-10 to add more transfers.
  12. Click Output-Rel.
  13. Choose an Output type for the report: Munis printer, Save, PDF, or Display. 
  14. Enter the desired GL effective date and Posting year/period.
  15. Check the box to Release Transfers.
  16. Click Accept
  17. Choose an Output type for the report: Munis printer, Save, PDF, or Display. 
  18. Click OK. 
  19. A message appears: XXXX Transfers processed successfully. Batch was released. 
  20. Click Continue. 
  21. The transfers have now been created and released. The transfer batch will need to posted to the GL from Payments Journal. Please follow the steps here to do that: How to post a payment batch in Payments Journal
Additional Information

If additional assistance is needed, please contact the appropriate support team based on the accounts receivable category of the transfers.Â