Error Retrieving PL Account - Not able to connect to the server

Description of Issue

Within Time and Attendance, on an employee's Timesheet Entry, the PL Account drop down generated an error - Error retrieving PL Account. Not able to connect to the server

Time and Attendance log showed: The error received: 2023-01-23 00:14:28,679 ERROR net.executime.dataimport.AbstractWebServiceDataImport (default task-4933) net.executime.dataimport.ImportException: Error retrieving PL Account. Not able to connect to the server. 2023-01-23 00:14:28,710 ERROR net.executime.dataimport.AbstractWebServiceDataImport (default task-4933) java.lang.Exception: A fault was returned from the SOAP response (404)Not Found

Context
  • Munis
  • EERP
  • ExecuTime
  • Time and Attendance
Cause

EERP/Munis Gas URL changed during an upgrade/cutover and the old Gas URL was cached in Time and Attendance

Resolution

To clear the cache, restart the ExecuTime service.