ExecuTime - Changes in Munis not moving to ExecuTime





Description of Issue

Changes in the Munis system are not reflected in ExecuTime.



Context
  • ExecuTime

  • Munis

  • Entity Service Configuration

  • SSL Certification



Cause

Munis Entity Service Configuration notifications were disabled or communication between ESS and ExecuTime dropped.



Resolution
  1. Access Entity Service Configuration: System Administration > General Administration > Entity Service Configuration

  2. Click Enable Notifications

  3. Verify that notifications are moving from Munis to ExecuTime

    1. If notifications are still not moving, contact TSM SaaS for resolution



Additional Information