Determine the address number of an address for a customer with multiple active mailing addresses



Description of Issue

A customer has multiple active mailing addresses and the address number of the desired address needs to be determined in order to make changes or updates in other programs. 



Context
  • Accounts Receivable

  • Property Tax Billing 

  • Customers (arcstmnt) 

  • Bill Adjustments (txblgnmt)

  • Mailing Addresses



Cause

A customer in the Customers program has multiple active mailing addresses. Each address is assigned an address number by the Customer's program starting with 0 for the first address. 



Resolution
  1. Navigate to the Customers program either by searching or using the following path: Property Revenues > Accounts Receivable > Setup > Customers

  2. Click Search. 

  3. Enter the Customer ID associated with multiple mailing addresses, or use any of the other fields like Name 1 or Address to search for the customer. 

  4. Click Accept. 

  5. If multiple records return, use the arrows at the bottom of the screen to flip through the records find the desired customer. 

  6. The mailing addresses will display in the section titled Delivery Address List. If there are multiple active mailing addresses, each address will be assigned a number starting with 0. This number will display in the column with the # heading in-between the Primary and Name 1 columns. 



Additional Information
  • For all resources related to address maintenance for tax bills, please see: Change Address on a Tax Bill

  • If additional assistance is required, please contact the appropriate support team.