Cannot see all charges in Bill Inquiry



Description of Issue

When viewing a bill with more than 12 charges in Bill Inquiry > Charges tab, charges toward bottom of list are not visible.



Context
  • Munis

  • Bill Inquiry

  • Charges



Cause

UI scaling/display issue



Resolution
  • Using the browser zoom in/zoom out function, zoom out until all charges are displayed.

  • Install associated MUN when it becomes available for installation.



Additional Information