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Support case marked Update Available

Support case marked Update Available



Description of Issue

There is an automated process that will set status to Update Available on Enterprise ERP support cases that are associated with development issues that have been completed and promoted for release.



Context
  • tylertech.com

  • Online Support Incidents

  • Client Support



Cause

A development issue associated with a support case has been completed and made available to install.



Resolution

When a development issue for the product has been completed and made available to install, all support cases associated with that issue are marked with status Update Available and a comment similar to the following is added:  

Dear Valued Customer

A work ticket associated with this issue has been corrected and is available in Tyler Deploy version XXXX.X.X. Please contact support if additional assistance is required.

Thank you!

Tyler Support



Additional Information

Please review the Master Article - Online Support Incidents for all related topics.



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