Bill Inquiry Does Not Display Enough Bill Information
Description of Issue
Information is missing when looking at a bill in a program that displays bill information such as Bill Inquiry.
Context
- Bill Inquiry (arbillinq)
- Bill Detail Adjustment (txbldtmt)
- Receipt Inquiry (arrecinq)
- All Versions
Cause
During an update or upgrade user settings changed.
Resolution
- Â Right Click on any of the field descriptions (such as installment) for bill activity.
- Choose the fields the user wishes to display from the list of filters.
Additional Information
- If user is in Bill Detail Adjustment and does not see payment activity on charges see: Bill Detail Adjustments Transactions and Balance fields not reflecting payment activity.
- Please contact the correct support team for additional assistance. (Cat 1-2 General Billing, Cat 20-40 Tax, Cat 60-63 Utility Billing)