All Employee 1095-C records are not printing or archiving



Description of Issue

The 1095-C records are not printing.

Trying to print the ACA forms and nothing is coming out of the printer.



Context
  • Version 11.3.25

  • Affordable Care Act Report

  • Managed Internet Update



Cause

Tyler Forms Year End Settings have not been saved/configured.



Resolution
  1. Access app server.

  2. Launch Managed Internet Update (MIU), then access Live.

  3. Click on Utilities > Tyler Forms Year End Settings.

  4. Make sure configuration is correct.

  5. Click Save Settings.



Additional Information

Please review the Master Article - Affordable Care Act Year End Reporting for all related topics.