User is not Authorized for Requested Locations - Due to Cache

Description of Issue

I do not have permission to add attachments in the portal.

I am unable to view attachments in the portal.

I need permission to add attachments.

Context
  • www.tylertech.com
  • Online Support Incidents
  • Internet Browser
Cause
The Online Support Incidents portal requires regularly clearing browser cache.
Resolution

Please clear browser cache then open a new browser session to access tylertech.com.

Additional Information

Cache can occasionally impact the performance of the Online Support Incidents portal. Regularly clearing browser cache is a best practice recommendation. 

Please review the Master Article - How to access Client Support and the Online Support Incidents portal for all related topics.