Document Search Menu in Tyler Hub not Showing for Certain users
Description of Issue
Some users don't have the TCM document search menu in Tyler Hub
Context
Munis
TCM
Tyler Hub
SSMS
Document Search
Cause
The user had duplicate accounts in TCM with the same email address, and Tyler identity subject was not generated in the TCM users table.
Resolution
Please create a case with TSM Saas for assistance in the Support Portal.
Additional Information