Applicant is unable to resume their unfinished application



Description of Issue

An applicant who started but did not finish their application does not have the option to resume, only to delete their unfinished application, why?



Context
  • Recruiting

  • Applicant



Cause

This is caused by the Job Opening being recognized as closed.

  1. End Date of the Job Opening is in the past.

  2. The Job Opening Status is set to the value of FILLED or CLOSED.



Resolution
  1. Navigate to the program Job Openings.

    • Menu > Human Capital Management > Recruiting > Job Openings

  2. Select Search and locate your issue Job Opening.

  3. Review the fields End Date and Status.

  4. Click Update to make changes to the existing record.

  5. Select Accept to lock in those changes.



Additional Information

Please reach out to Human Resources support with any additional questions.