/
Position does not populate in Pending Applicants

Position does not populate in Pending Applicants

Description of Issue
  • We see that Applicants who have submitted for Job Openings are being created in Pending Applicants but without a Position number associated when one is defined to the Job Opening, why?
Context
  • Munis version 2019.1
  • Human Capital Management (HCM)
  • Recruiting
  • Pending Applicants
Cause
  • This is a product defect
Resolution
  • This will be resolved under work ticket MUN-408630


  • To work around this issue behavior, you will want to Update the Pending Applicant record
Additional Information
  • Please reach out to Munis Human Resources Support with any additional questions





Related content

Pending Applicant records not created for specific Job Opening
Pending Applicant records not created for specific Job Opening
More like this
Please enter a valid position number for the hiring process. This position number is not linked to the job opening.
Please enter a valid position number for the hiring process. This position number is not linked to the job opening.
More like this
Pending Applicants do not appear in Hiring Central
Pending Applicants do not appear in Hiring Central
More like this
Position Description is incorrect in Employee Job/Salary
Position Description is incorrect in Employee Job/Salary
More like this
Cannot see Job Opening in Employment Opportunities
Cannot see Job Opening in Employment Opportunities
More like this
Applicants by Job Opening hub card missing status options on filter
Applicants by Job Opening hub card missing status options on filter
More like this