Account restrictions exist message occurs but does not stop user on Items w Encumbered Accts Contract
Description of Issue
On my General Ledger Role, I am limited to one specific object in Contract Entry.
If I enter an Encumbered Accounts contract and use an account with a different object, I am properly stopped with Account restrictions exist. It will not let me save that account.
But on an Items W/ Encumbered Accts Contract, on the Items screen where you enter the item info and an account, I get the same message (Account restrictions exist), but you can save the account anyway. So I saved an item line with an account I am restricted from using.Â
Context
Munis ERP
Contract Management
Cause
This is a Munis defect
Resolution
Please download MUN-454888 from the MIU/Tyler Deploy when available
Additional Information